Скачать TinyUmbrella 5.11.00 с поддержкой iOS 5.1.1

Выпущенное несколько дней назад обновление iOS 5.1.1 сподвигло разработчиков из iPhone Dev Team выпустить сначала Redsn0w 0.9.11b1, а затем Redsn0w 0.9.11b2, чтобы пользователи, которые случайно перешли на эту ОС могли сделать даунгрейд на предыдущую прошивку. Сегодня хакер с ником NotCom распространил новую версию TinyUmbrella, совместимую с последней операционной системой Apple.

С выпуском RedSn0w 0.9.11b1 у пользователей iPhone 4S и iPad 2 появилась возможность понизить версию прошивки и сделать непривязанный джейлбрейк iOS 5.0.1. Однако это справедливо лишь для тех, кто успел сохранить цифровые сертификаты. Для того, чтобы в дальнейшем у вас была возможность в случае осложнений откатиться на iOS 5.1.1, воспользуйтесь новой версией TinyUmbrella и выгрузите SHSH blobs для этой версии Apple-ОС,

TinyUmbrella 5.11.00 позволяет легко сохранять сертификаты SHSH blobs и BBTickets на операционных системах Mac OS X и Windows. Это рекомендуется делать для всех iГаджетов на каждой прошивке, особенно для джейлбрейкеров. В этом случае, если вы случайно перейдете на новую ОС, вы всегда сможете сделать даунгрейд на предыдущую систему.

Подробную инструкцию о том, как сохранять сертификаты и подшивать SHSH blobs к официальным прошивкам, вы можете найти здесь.

Скачать TinyUmbrella 5.11.00 для Windows
Скачать TinyUmbrella 5.11.00 для Mac OS X

]]>

Присоединяйтесь к нам в Twitter, ВКонтакте, Facebook, Google+ или через RSS, чтобы быть в курсе последних новостей из мира Apple, Microsoft и Google.

]]>

Комментарии на “Скачать TinyUmbrella 5.11.00 с поддержкой iOS 5.1.1” - 17

  1. Такое ощущение что они сейчас делают все, чтобы не делать непривязанный джейл не раскрывая дыры для ios6,

  2. мда…

    • Ребята, помогите мне плиз
      у меня второй айпад
      ос стоитт 5.1.1.
      сохраненых сертификатов нету, кто то может мне помочь прошить его и сертификаты сохранить!
      если есть возможность то поговорить по скайпу vlas-alexandr? (я первый в поиске – город Санкт-Петербург)

      • Сертификаты можно сохранить от 5.1.1 только через Амбрелу. больше другим ничем тебе помочь не смогут.

  3. и? у меня нифига не сохраняет…

  4. Галочку надо убрать "Request SHSH from Cydia" в вкладке Advanced

  5. сохранился для 5.1 и 5.1.1

  6. А сейчас 5.01 если установлена, её никак не сохранить?!

  7. Я сохранил 5.0.1 и 5.1 через сидию. Вернее она сама сохранила. Вопрос. Сохранила ли она BBTICKETS? И еще. Эти тикеты используются на всех гаджетах? Или только на А5 и А5Х

  8. Автор проги спасибо тебе. Все работает. Было 5.0.1 и 5.1. Сейчас еще и 5.1.1. Правда для себя смысла большого не вижу сохранять 5.1.1. Т.к. По словам хакера джейл совместим и с ней и с предыдущей. А у меня 5.0.1 вообще. Лень перепрошиваться. Да и смысл? Все исправно работает.

    P.S. Интересно знать ваши мнения. Оставят ли эпл айфон 3gs и первый айпад в списке поддерживающих шестую ось. Ведь по слухам на ней будут крутые карты.

  9. У меня кстати такой вопрос наивный и не по теме .. Через сторонние программы на pc к примеру ifaith можно ли без джейла утанавливать твики на iPhone ?

  10. что делать у меня не запускается амбрелла? пишет что чет памяти не достаточнно и чет про файрфол

Отправить сообщение