Хакеры не рекомендуют обновляться на iOS 9.2.1 из-за закрытой джейлбрейк-уязвимости

В обновлении iOS 9.2.1 разработчики компании Apple закрыли важную джейлбрейк-уязвимость, написал в своем Twitter-аккаунте хакер Лука Тодеско. Он порекомендовал всем, кто рассчитывает сделать джейлбрейк своего iPhone и iPad, вернуться на версию iOS 9.2.

down-1

«Я думал, что Apple давным давно закрыла эту уязвимость. Но нет, баг закрыт только в iOS 9.2.1 / 9.3 (частично). На всякий случай стоит вернуться на iOS 9.2», – написал Тодеско.

Разработчик советует пользователям, которым нужен джейлбрейк, откатиться на iOS 9.2 и ждать выхода эксплоита для выполнения взлома. Если программа будет совместима с более свежей версией, у пользователей всегда будет возможность перейти на более новый релиз.

С недавнего времени над безопасностью iOS трудятся одни из лучших джейлбрейк-разработчиков. Джошуа Хилл, более известный в Сети как P0sixninja и Уилл Страфак, которого зовут Chronic, работают над защитой для мобильных устройств Apple. Двум ведущим хакерам совместно с группой других джейлбрейк-разработчиков поручено сделать платформу «абсолютно защищенной».

Todesco-1

Напомним, Apple «убила» джейлбрейк для устройств с iOS 9 почти три месяца назад и с тех пор хакеры не смогли создать инструмент для взлома. iOS 9.0.2 — последняя версия прошивки, совместимая с джейлбрейком. Но Apple прекратила подписывать это программное обеспечение, поэтому откатиться до предыдущих версий iOS не представляется возможным.

Прямо сейчас есть возможность вернуться на iOS 9.2, так как Apple еще выдает цифровые сертификаты для устройств. «Окно», однако, может закрыться в любой момент. О том, как сделать даунгрейд с операционной системы iOS 9.2.1 на iOS 9.2, мы писали здесь. Как только эта возможность будет закрыта, iPhone и iPad навсегда утратят возможность откатиться на предыдущую ОС.

]]>

Присоединяйтесь к нам в Twitter, ВКонтакте, Facebook, Google+ или через RSS, чтобы быть в курсе последних новостей из мира Apple, Microsoft и Google.

]]>

Комментарии на “Хакеры не рекомендуют обновляться на iOS 9.2.1 из-за закрытой джейлбрейк-уязвимости” - 47 Responses

  1. Ну хоть сейчас может быть выпустите джейл на те версии где есть этот баг???

  2. какая разница между 9.2 и 9.2.1???

  3. Где гребанный джейл!