Анлок iOS 5.1 на iPhone 4 / iPhone 3GS с помощью Ultrasn0w fixer

Почти сразу после выхода новой прошивки от Apple команда iPhone Dev Team пообещала выпустить новую версию Ultrasn0w для анлока iOS 5.1. Однако хакеры задерживаются с релизом апдейта совместимости, поэтому за них это сделал разработчик, известный в Сети как Zmaster. Программист выпустил обновление собственной утилиты Ultrasn0w fixer, которая позволяет сделать анлок iOS 5.1 для iPhone 4 и iPhone 3GS со старым baseband.

Zmaster предупреждает, что Ultrasn0w fixer не делает разлочку iPhone 4 или 3GS с новыми прошивками модема. По его словам решение подходит для следующих baseband: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00 и 01.59.00. При этом Ultrasn0w fixer не поддерживает baseband: 02.10.04, 03.10.01, 04.10.01, 05.14.02, 05.15.04, 05.16.02

Примечание: следующая инструкция предназначена для пользователей iPhone на iOS 5.1 с джейлбрейком, которые обновились на прошивку с сохранением прошивки модема. Сделать джейлбрейк iOS 5.1 можно при помощи Redsn0w или Sn0wbreeze, руководствуясь инструкциями, опубликованными здесь и здесь.

Анлок iOS 5.1 на iPhone 4 и iPhone 3GS

Шаг 1: Сделав джейлбрейк iOS 5.1 необходимо установить из Cydia пакет Fix Ultrasn0w. Для этого откройте Cydia. Нажмите вкладку Manage, далее кнопка Source.

Шаг 2: Щелкните Edit и Add. Введите адрес http://repo.iparelhos.com и нажмите Add Source.

Cydia автоматически обновит указанный репозиторий.

Шаг 5: Откройте вкладку Search, найдите Fix Ultrasn0w for iOS 5.1 для своего устройства и установите программу.

Шаг 6: Перезагрузите iPhone 4 или 3GS. Поздравляю, вы сделали разлочку своего телефона!

Смотрите также:

Источник: MacDigger.ru


6 комментариев