Новогодние скидки от MDLavka

Вы пишете в комментариях, что хотите купить из техники Apple и мы делаем вам индивидуальное предложение, от которого сложно отказаться!

Apple заблокировала на Mac устаревшие версии Adobe Flash

На прошлой неделе Adobe обнаружила три уязвимости в Flash Player и выпустила обновление безопасности. Эти ошибки дают злоумышленникам возможность установить полный контроль над компьютерами пользователей. Сегодня Apple обновила «черный список» плагинов для OS X, в результате чего на Mac не будут работать версии Flash раньше 14.0.0.145 (или 13.0.0.231 на более старых ОС).

Flash-OS-X-Mavericks-1

«Если вы используете устаревшую версию плагина Adobe Flash, при попытке просмотреть содержимое Flash в браузере Safari появится сообщение «Заблокированный плагин», «Предупреждение о безопасности Flash» или «Плагин Flash устарел», – говорится на странице техподдержки Apple.

Если кликнуть по индикатору, отобразится предупреждение «Плагин Adobe Flash Player устарел». В этом случает, для того, чтобы использовать «флеш», необходимо обновить плагин до последней версии.

flash-1

Желающие узнать, какая версия Flash Player установлена у них в системе, могут пройти на тестовую страницу Adobe; в случае, если версия ниже 14.0.0.145, рекомендуется выполнить обновление. Скачать актуальную версию можно здесь, обновление доступно для систем Mac, Windows и Linux.

Из трёх уязвимостей Flash наибольшее беспокойство вызывает одна – она даёт возможность получить доступ к логинам и паролям пользователей на множестве крупных сайтов, включая eBay, Instagram, Twitter и Tumblr.

Следите за новостями Apple в нашем Telegram-канале, а также в приложении MacDigger на iOS.

Присоединяйтесь к нам в Twitter, ВКонтакте, Facebook, Google+ или через RSS, чтобы быть в курсе последних новостей из мира Apple, Microsoft и Google.

4 комментариев