Dev Team рекомендует оставаться на iOS 5.0 для успешной разлочки iPhone 4S

В течение последних двух недель мы настоятельно рекомендовали владельцам последних смартфонов Apple перейти на прошивку iOS 5.0.1, чтобы иметь возможность осуществить непривязанный джейлбрейк iPhone 4S. По сообщению iClarified, пользователям, которые ждут анлок iPhone 4S, рекомендуется оставаться на iOS 5.0, чтобы иметь доступ к программной разлочке iPhone Dev Team.

Для анлока iPhone 4 и 3GS на базе iOS 5 можно использовать Ultrasn0w или Gevey Sim. Во времена первых телефонов Apple единственным способом разблокировать iPhone был джейлбрейк и установка из онлайн-магазина Cydia твика Ultrasn0w. Позже появились турбо-симкарты, самая известная из которых Gevey Sim. Оба решения позволяют сделать анлок контрактных iPhone 4 и 3GS. Разлочка iPhone 4S пока возможна только по методу Майкла Капоззи.

Как сообщает iClarified, всем, кто собирается использовать новое потенциальное решение от iPhone Dev Team, необходимо сохранять версию прошивки модема iOS 5.0. Издание ссылается на слова хакера MuscleNerd, который также отметил, что непривязанный джейлбрейк iPhone 4S на iOS 5.0 выйдет практически сразу после джейлбрейка iOS 5.0.1.

«MuscleNerd подтвердил, что непривязанный джейлбрейк iPhone 4S для iOS 5.0 появится одновременно с iOS 5.0.1 или спустя день-два. Как всегда, тем, кто рассчитывает сделать анлок, необходимо сохранить версию baseband».

Для тех, кто обновился на iOS 5.0.1, будет уже поздно. Однако владельцам iPhone 4S на этой версии операционной системы рекомендуется понизить сборку с 9A406 на 9A405, так как анлок с большей вероятностью появится для более ранней прошивки.

В то же время нет никакой гарантии того, что разлочка iOS 5.0 для iPhone 4S выйдет в свет. MuscleNerd сообщал об успешном дампе bootrom из baseband iPhone 4S еще в ноябре прошлого года.

Источник: MacDigger.ru

Следите за новостями Apple в нашем Telegram-канале, а также в приложении MacDigger на iOS.

Присоединяйтесь к нам в Twitter, ВКонтакте, Facebook, или через RSS, чтобы быть в курсе последних новостей из мира Apple, Microsoft и Google.


7 комментариев

  • я не понял, что делать то если у меня апайд 2 3G ? Сейчас у меня стоит 5.0.1 ....
  • Всем пользователем у кого лоченый iphone 4s, остантесь пока на ios 5 для анлока, потом когда выйдет джейл на 4s, можете прошивать кастом без повышения модема на 5.0.1 и опять сделать анлок.
  • Вот уроды, сначала кричали давайте быстрее на 5.0.1, а теперь "мы рекоммендуем" остаться на 5.0
  • А на владельцев iPad 2 это тоже распростроняется????