Новогодние скидки от MDLavka

Вы пишете в комментариях, что хотите купить из техники Apple и мы делаем вам индивидуальное предложение, от которого сложно отказаться!

iFaith 1.5.1: многофункциональное решение для пользователей iOS-устройств с джейлбрейком

iH8sn0w, известный разработчик программных инструментов для джейлбрейкеров, выпустил апдейт утилиты iFaith, обеспечивающей возможность сохранения цифровых сертификатов SHSH blobs для iPhone, iPad и iPod touch.

Уникальность Windows-приложения iFaith состоит в том, что оно дает возможность выгружать сертификаты на iOS-устройствах, работающих под управлением старых прошивок, для которых не доступна цифровая подпись Apple. Обновление iFaith под индексом 1.5.1 направлено на поддержку старых моделей смартфонов и планшетов, а также исправление мелких ошибок.

Список изменений в iFaith 1.5.1:

  • Важные улучшения в коде.
  • Встроенная проверка обновлений.
  • Возможность сохранить дамп для 5.1.x/6.0.x/6.1 на iPhone 3GS, iPod touch 3G и устройствах на A4.
  • Переписана функция Payloads.
  • Теперь можно создавать IPSW для iOS 3.x.x для iPod touch второго поколения.
  • Исправлена проблема с памятью на новейших моделях iOS-устройств.
  • Помимо сохранения SHSH программа автоматически ищет доступные SHSH в Cydia.

По словам iH8Sn0w, который отвечает также за разработку Sn0wbreeze, новая версия iFaith направлена на исправление багов и общее улучшение кода. В том случае если iFaith не может подключиться к iTunes, она предупреждает об этом пользователя. В обновлении также появилась поддержка улучшенного алгоритма шифрования сертификатов.

Скачать iFaith 1.5.1 для Windows можно бесплатно по ссылке далее. В ближайшем будущем разработчик обещает выпустить версию программы для Mac.

Скачать iFaith 1.5.1 для Windows [ссылка]

Следите за новостями Apple в нашем Telegram-канале, а также в приложении MacDigger на iOS.

Присоединяйтесь к нам в Twitter, ВКонтакте, Facebook, Google+ или через RSS, чтобы быть в курсе последних новостей из мира Apple, Microsoft и Google.

12 комментариев

  • джейлбрейк бы для начала.
  • Жаль, что даже iPad 2 не поддерживается (не говоря уже о более новых айдевайсах). Сохранил бы SHSH для 5.1.1. Не хочется обновляться, все устраивает, все прекрасно, в шестой оси нет никаких нововведений кроме сомнительных карт. Но некоторые приложения требуют уже iOS 6.
  • У меня ошибка "Unsupported device! Aborting...". Помогите
    • Хоть бы перевел для начала. "Устройство не поддерживается! Прерывание..." Я могу помочь советом: купи поддерживаемое устройство, например, первый айпад или четвертый айфон. Я об этом писал выше.
  • У меня и есть 4!
  • ЗЫ для того чтобы сертфикаты сохранялись надо через пару дней после выхода новой оси открыть сидию дождаться пока она обновится и все)))) у меня так все сертификаты начиная от 4,3,3 есть))) просто переодически открываю)))
  • год назад обещали TinyPWN! где прошивка без тунца?((((((((