Pangu выпустила джейлбрейк iOS 9.3.3 / 9.3.2 для Windows [обновлено]

Команда хакеров Pangu Team официально выпустила джейлбрейк iOS 9.3.3 / 9.3.2. Эксплоит совместим с устройствами iPhone, iPad и iPod touch под управлением iOS 9.2 – 9.3.3.

jailbreak-pangu-iOS-9-3-3-3

Для того, чтобы выполнить джейлбрейк с помощью Pangu, необходимо обновить устройство на iOS 9.3.3:

На данный момент доступна ограниченная версия джейлбрейка iOS 9.3.3. Прежде всего речь идет об устройствах с поддержкой 64-битной архитектуры. Другими словами, эксплоит недоступен для iPhone 4s, iPhone 5, iPhone 5c, iPad 2, iPad mini первого поколения и iPod touch 5G.

Воспользоваться утилитой могут владельцы iPhone 5s, iPhone 6, iPhone 6 Plus, iPhone 6s, iPhone 6s Plus и 4-дюймовых iPhone SE. Также заявлена совместимость с iPad Air первого и второго поколения, iPad mini 2/3/4 и, конечно, iPad Pro. Поддерживается 64-битный iPod touch 6G.

jailbreak-pangu-iOS-9-3-3-1

Еще одно ограничение джейлбрейка iOS 9.3.3 / 9.3.2 заключается в том, что после каждой перезагрузки взломанное устройство лишается доступа к Cydia. Хакеры называют эксплоит «полупривязанным»: гаджет необходимо переводить в состояние джейлбрейка путем запуска приложения Pangu. Помимо этого, для использования инструмента необходима операционная система Windows, версия эксплоита для Mac должна выйти позднее.

jailbreak-pangu-iOS-9-3-3-2

На данный момент джейлбрейк iOS 9.3.3 Pangu доступен с китайским интерфейсом, но разработчики обещают локализовать приложение на английский язык. MacDigger опубликует инструкцию по работе с программой в ближайшее время.

Скачать джейлбрейк Pangu 1.2 для Windows можно по этой ссылке [зеркало].

Обновление 1: MacDigger подготовил подробную инструкцию по работе с джейлбрейком iOS 9.3.3. Посмотреть все детали можно здесь.

Обновление 2: Вышла новая версия Pangu с исправлением ошибок и поддержкой iPad Pro и iPod touch 6G.

Обновление 3: Вышел локализованный инструмент Cydia Impactor для джейлбрейка iOS 9.3.3 на Windows, Mac и Linux.

Источник: MacDigger.ru


30 комментариев

  • Валидол 2 года назад
    0
    А насекомое-то не врало
  • Почему нету поддержки 32бит устройств ? Многие ждали джейл ради отката 4s на 6ios :(
    • Вот поэтому и нет 32 бит.
      • Надеюсь в скором времени выйдет на 32бит :) То хочется старичка откатить на 6ку. На 9ке 4s задыхается сильно на 6ке летал со скоростью света :D
        • Верно всё. Но если честно, я сомневаюсь, что выйдет для 32. У 64, похоже, уязвимость в самом процессоре, позволяющая делать привязанный джейлбрейк. Так было с А4 и старее. Но скорей всего, Apple не даёт делать нормальный джейл. Если есть место уязвимости, которую я описал выше, то утилиты выходили бы в первую неделю после релиза ОС. :(
          • Будем надеться что всё же выйдет для 32бит. Всё же последняя ios для 4s. Смотря на то что в данный момент джейлбрейк привязанный то pang сильно поспешила с релизам. Думаю как допилят до не привязанного будет и передержка 32бит. Apple в последние время хорошо занялась закрытием дыр с одной стороны хорошо а с другой в плане джейла печально :)
            • Возможно они могли и сделать не привязанный джел но оставили уязвимости для ios 10. Вообщем время покажет!:)
          • Все эппл дает, если бы не было джейла - вы бы не увидели ни айос 9, ни айос 10. Все, начиная с 7-ки - это сборники твиков из сидии.
            • Тыж недавно кричал что у сайсунк всё упёрто, теперь с сидии?
              • создатели твиков очень часто берут идеи с андроидовских фич, а эппл уже у создателей твиков, когда продемнострирована адаптация на айос, и видно, что надстройка полезная.
          • Уязвимость скорее всего в 64бит ОС. Будем надеяться, что выйдет для 32бит.
        • Мне вот интересно, а зачем надо было обновлять 4s до 9-ки? Если летает на 6-ке, то зачем устанавливалась 7,8,9? Чтобы потом ныть? После перепрошивки еще в течении 1-2х недель можно вернуться на предыдущую версию! Поставил 7-ку, поюзал, посмотрел, что не то и откатился обратно! ОТЗЫВЫ тоже не смотрятся и не читаются? Короче задолбали уже эти нытики со своими допотопными 4s! Телевизоры, надеюсь, хоть не "Горизонт" и "Рубин"? Хочется 4s на 6 или 5iOS - купи с рук! В некоторых магазинах, можно найти еще и новые! на этой оси (есть еще старые запасы). Если так хочется, то что мешает это сделать? Или мама с папой не дают денег?))) Ну так если такие копейки для вас это большие деньжища, то зачем тогда такая "дорогая" вешь? Не можешь позволить - сиди и не ной, нн позорься! Никто не виноват, в том, что сам прошил/забыл перепрошить/протянул до последнего с откатом/нет денег и т.д...
        • Все приложения которые щас в апсторе просят иос 7 так что непонимаю зачем 6 .
    • А кто вам сказал, что если будет джеил на 9, то вы сможете откатиться на 6? Что за бред? Перед 9 была ещё 8 и 7, и на них был джеил и что-то люди не откатывались на 6.
  • Урааааа!!!!!