Новогодние скидки от MDLavka

Вы пишете в комментариях, что хотите купить из техники Apple и мы делаем вам индивидуальное предложение, от которого сложно отказаться!

Состоялся релиз утилиты Prometheus, позволяющей сделать откат на старые версии iOS с помощью SHSH2 Blobs

Хакер под ником Tihmstar, как и обещал, выпустил решение, позволяющее сделать даунгрейд iOS на версию, которую больше не подписывает Apple. Бесплатная утилита называется Prometheus.

shsh-blobs-new-1

Программа позволяет переходить на версии iOS (даунгрейд или апгрейд), которые перестала подписывать Apple. Главное условие для успешного перехода – наличие предварительно сохраненных сертификатов SHSH blob. Разработчик выпустил подробное видеоруководство по работе с Prometheus.

Для использования Prometheus необходимо иметь сертификаты в специальном формате shsh2. Их необходимо сохранить в тот момент, когда Apple еще подписывает данные версии iOS. Сделать это можно с помощью TSSchecker, используя инструкцию по этой ссылке.

При наличии сохраненных сертификатов все желающие смогут перейти на более раннюю версию iOS. Речь идет о возможности понизить или повысить версию с iOS 9.x и iOS 9.x. Переход возможен также между iOS 10.x и iOS 10.x. Возможен также апгрейд с iOS 9.x на iOS 10.x, но даунгрейд с iOS 10.x на iOS 9.x сделать нельзя.

Если у пользователя нет сохраненных SHSH blobs, и он случайно обновит свое устройство на новую iOS, то, не имея возможности откатить прошивку, он лишится джейлбрейка. Для того, чтобы этого не произошло, необходимо сохранить цифровую подпись.

Prometheus поддерживает только 64-битные версии устройств и доступен в версии для macOS. Версии для Windows и Linux в разработке. Узнать о том, как пользоваться приложением можно на видео ниже:

Если на вашем устройстве не сделан джейлбрейк и вы хотите сделать даунгрейд с помощью SHSH2 blobs, для вас инструкция ниже:

Скачать первую версию Prometheus можно бесплатно по этой ссылке.

Следите за новостями Apple в нашем Telegram-канале, а также в приложении MacDigger на iOS.

Присоединяйтесь к нам в Twitter, ВКонтакте, Facebook, Google+ или через RSS, чтобы быть в курсе последних новостей из мира Apple, Microsoft и Google.

9 комментариев

  • то есть сохранить sh для 10.1.1 уже никак?
  • Бесполезная фигня. Многие хотят вернуться на 9.3.5, но нужны какие-то сертификаты, о которых 99% пользователей даже и не догадывались раньше.
  • как меня радуют такие релизы LOL смысл писать такой софт если без shsh-сертификатов один фиг ничего не работает?! или каждый кто в душе питает надежду на откат должен постоянно сохранять себе локально блобы - а вдруг в будущем захочется с 10ки на 6ку откатиться?! :D:D:D это не просто смешно, это ROFL!
    • Автор TinyUmbrella ещё года полтора назад выпустил тузлу для сохранения. Лично я сохраняю все блобы. Ну а если ты не в теме, то и возникают подобные вопросы...
    • ты реально не в теме? если у тебя 9ка и ты в будущем хочешь 10ку с джейлом, то обновиться сможешь только до актуальной версии, а взломана будет только 10.1, к примеру. тут и нужны блобы. так что лол