Загрузочные «флешки» с OS X, созданные до 14 февраля, перестали работать

В последнее время пользователи OS X часто сталкиваются с проблемой, связанной с загруженными из официального онлайн-магазина приложениями. При попытке запустить программу появляется сообщение об ошибке верификации. Проблема коснулась в том числе установщиков операционной системы OS X.

Obsolete-installer-1

Как выяснил TidBITS, причиной сбоев стал просроченный сертификат Mac App Store. Срок действия цифровой подписи Apple истек и был возобновлен только 14 февраля 2016 года. Это означает, что все скаченные до этого времени установочные файлы и загрузочные USB-флешки, созданные до 14 февраля, перестали работать.

Такого рода удостоверения необходимы программному обеспечению для защиты от вмешательства в код со стороны злоумышленников и блокировки запуска или установки несертифицированного ПО. К сожалению, ситуацию не удастся исправить никаким другим образом, кроме переустановки проблемных программ. Пользователям флеш-накопителей с OS X придется повторить процедуру создания загрузочных флешек.

Capitan-staff-10

Чтобы узнать, как создать загрузочную флешку, вы можете воспользоваться инструкцией по созданию установочного носителя с OS X El Capitan.

Источник: MacDigger.ru


6 комментариев

  • Это, к сожалению, коснулось не только загрузочных флешек и OS X. Девелоперам, например, пришлось переиздавать сертификаты, etc...
  • Задолбали они со своей безопасностью. Прогу месяц не запускал, запускаю и хрен там, лезет в App Store и начинает ругаться что у меня не тот магазин. Что с ошибкой 53 перемудрили, что сейчас. Я им заплатил за комп и систему я сам хочу выбирать свою безопасность.
    • Согласен, на пустом месте пользователям какой то гемор устроили. А ругаться начинают если ты не со своей учетки ставил, в остальных редко может пароль спросить только и все.